15 lines
565 B
Makefile
15 lines
565 B
Makefile
################################################################################
|
|
#
|
|
# python-botocore
|
|
#
|
|
################################################################################
|
|
|
|
PYTHON_BOTOCORE_VERSION = 1.29.45
|
|
PYTHON_BOTOCORE_SOURCE = botocore-$(PYTHON_BOTOCORE_VERSION).tar.gz
|
|
PYTHON_BOTOCORE_SITE = https://files.pythonhosted.org/packages/9d/4f/1c24126941d1f8c1f2ecf459f88959d59566af34a55a81d926368fd2e6e5
|
|
PYTHON_BOTOCORE_SETUP_TYPE = setuptools
|
|
PYTHON_BOTOCORE_LICENSE = Apache-2.0
|
|
PYTHON_BOTOCORE_LICENSE_FILES = LICENSE.txt
|
|
|
|
$(eval $(python-package))
|